Preferences & Keyboard Shortcuts

Using Keyboard Shortcuts

There are various shortcuts that you can use for performing various actions in your 2-plan Desktop. These shortcuts will make it easier and faster for you to use your 2-plan Desktop. You might have to look-up the shortcuts initially but in due time (and with constant use) you will remember the shortcuts and will not need to refer to them again.

To view keyboard shortcuts:

  • Press Ctrl+Shift+W

OR

  • Go to ‘Help’ menu in the top menu bar and click ‘Key Assist…’

Setting Preferences

You can set various preferences for your workspace for ease and convenience when working with your 2-plan Desktop.

Appearance and Decorations

There are various icons and decorations that you will see in the Project Explorer for various objects and their state. Once you go through the Project Explorer and add various objects to your project, you will become familiar with the various decorations that are available by default in your 2-plan Desktop.

Such decorations and icons help in the identification of objects and convey additional information about the objects and their state. For example: whenever you make any changes to an object, all the nodes in the tree that contain that object will display a small ‘*’ sign (contained in a green box) against their label. To remove this ‘*’ sign, save the project.

To use/ set label decorations:

  • Click ‘Window’ menu item in the top menu bar.
  • Select ‘Preferences’ and go to General->Appearance->Label Decorations. The various available decorations are shown.
  • Select/unselect the label decorations and click ok/apply in order to activate/deactivate the decorations. For instance, ‘Model Object State’ is the decoration that indicates changes through ‘*’ sign as discussed above.

Set Preferences Related to Perspectives

To set your preferences for perspectives:

  • Click ‘Window’ menu item in the top menu bar.
  • Select ‘Preferences’ and go to General->Perspectives. The various options are shown: open a new perspective in same/new window, open a new view as a fast-view/within-perspective, etc
  • Set the options and click apply/ok to set the preference related to perspectives.

Set Duration Unit (hours/days/week)

To set preference for unit:

  • Click the ‘Window’ menu item in the top menu bar.
  • Select ‘Preferences’ and go to General->Unit.
  • Set the unit to hours, days or week, per your preference, and click apply/ok to set the unit.
Whenever you change the duration unit, you will need to restart your 2-plan Desktop in order for the changes to take effect.